Menu

Star on GitHub · 3.2k

2024

39,956 vulnerabilities published in 2024.

Results

14,319 of 39,956· Page 261/287
7.2
CVE-2024-22389

When BIG-IP is deployed in high availability (HA) and an iControl REST API token is updated, the change does not sync to

8.7
CVE-2024-22093

When running in appliance mode, an authenticated remote command injection vulnerability exists in an undisclosed iContro

7.5
CVE-2024-21849

When an Advanced WAF/ASM security policy and a Websockets profile are configured on a virtual server, undisclosed tra

7.5
CVE-2024-21789

When a BIG-IP ASM/Advanced WAF security policy is configured on a virtual server, undisclosed requests can cause an i

7.5
CVE-2024-21771

For unspecified traffic patterns, BIG-IP AFM IPS engine may spend an excessive amount of time matching the traffic agai

7.5
CVE-2024-21763

When BIG-IP AFM Device DoS or DoS profile is configured with NXDOMAIN attack vector and bad actor detection, undisclose

8.8
CVE-2024-0568

CWE-287: Improper Authentication vulnerability exists that could cause unauthorized tampering of device configuration o

7.7
CVE-2023-6409

CWE-798: Use of Hard-coded Credentials vulnerability exists that could cause unauthorized access to a project file prot

8.1
CVE-2023-6408

CWE-924: Improper Enforcement of Message Integrity During Transmission in a Communication Channel vulnerability exists

7.1
CVE-2023-27975

CWE-522: Insufficiently Protected Credentials vulnerability exists that could cause unauthorized access to the project

7.5
CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote atta

7.5
CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to c

7.2
CVE-2024-25213

Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /edit.php

7.2
CVE-2024-25212

Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /delete.p

8.0
CVE-2023-5123

The JSON datasource plugin ( https://grafana.com/grafana/plugins/marcusolsson-json-datasource/ ) is a Grafana Labs maint

7.1
CVE-2023-39941

Improper access control in some Intel(R) SUR software before version 2.4.10587 may allow an unauthenticated user to pote

8.8
CVE-2023-39425

Improper access control in some Intel(R) DSA software before version 23.4.33 may allow an authenticated user to potentia

7.8
CVE-2023-35121

Improper access control in the Intel(R) oneAPI DPC++/C++ Compiler before version 2022.2.1 for some Intel(R) oneAPI Toolk

7.5
CVE-2023-34351

Buffer underflow in some Intel(R) PCM software before version 202307 may allow an unauthenticated user to potentially en

7.1
CVE-2023-33875

Improper access control for some Intel(R) PROSet/Wireless and Intel(R) Killer(TM) Wi-Fi software before version 22.240 m

7.9
CVE-2023-25777

Improper access control in some Intel(R) Thunderbolt(TM) DCH drivers for Windows before version 88 may allow an authenti

7.7
CVE-2023-22342

Improper input validation in some Intel(R) Thunderbolt(TM) DCH drivers for Windows before version 88 may allow an authen

8.2
CVE-2023-22293

Improper access control in the Intel(R) Thunderbolt(TM) DCH drivers for Windows may allow an authenticated user to poten

8.8
CVE-2024-23789

Energy Management Controller with Cloud Services JH-RVB1 /JH-RV11 Ver.B0.1.9.1 and earlier allows a network-adjacent una

8.1
CVE-2024-23788

Server-side request forgery vulnerability in Energy Management Controller with Cloud Services JH-RVB1 /JH-RV11 Ver.B0.1.

8.8
CVE-2024-23783

Improper authentication vulnerability in Energy Management Controller with Cloud Services JH-RVB1 /JH-RV11 Ver.B0.1.9.1

7.5
CVE-2023-48987

Blind SQL Injection vulnerability in CU Solutions Group (CUSG) Content Management System (CMS) before v.7.75 allows a re

7.8
CVE-2023-44283

In Dell SupportAssist for Home PCs (between v3.0 and v3.14.1) and SupportAssist for Business PCs (between v3.0 and v3.4

7.2
CVE-2023-25535

Dell SupportAssist for Home PCs Installer Executable file version prior to 3.13.2.19 used for initial installation has

7.2
CVE-2024-24697

Untrusted search path in some Zoom 32 bit Windows clients may allow an authenticated user to conduct an escalation of pr

8.0
CVE-2024-1485

A flaw was found in the decompression function of registry-support. This issue can be triggered if an unauthenticated re

7.1
CVE-2024-25121

TYPO3 is an open source PHP based web content management system released under the GNU GPL. In affected versions of TYPO

7.3
CVE-2023-38960

Insecure Permissions issue in Raiden Professional Server RaidenFTPD v.2.4 build 4005 allows a local attacker to gain pri

7.1
CVE-2023-20587

Improper Access Control in System Management Mode (SMM) may allow an attacker access to the SPI flash potentially leadin

7.8
CVE-2021-46757

Insufficient checking of memory buffer in ASP Secure OS may allow an attacker with a malicious TA to read/write to the A

7.1
CVE-2024-25122

sidekiq-unique-jobs is an open source project which prevents simultaneous Sidekiq jobs with the same unique arguments to

7.5
CVE-2024-24814

mod_auth_openidc is an OpenID Certified™ authentication and authorization module for the Apache 2.x HTTP server that imp

8.0
CVE-2024-1354

A command injection vulnerability was identified in GitHub Enterprise Server that allowed an attacker with an editor rol

8.8
CVE-2024-21420

Microsoft WDAC OLE DB provider for SQL Server Remote Code Execution Vulnerability

8.1
CVE-2024-21412KEV

Internet Shortcut Files Security Feature Bypass Vulnerability

7.5
CVE-2024-21406

Windows Printing Service Spoofing Vulnerability

7.0
CVE-2024-21405

Microsoft Message Queuing (MSMQ) Elevation of Privilege Vulnerability

7.5
CVE-2024-21404

.NET Denial of Service Vulnerability

7.1
CVE-2024-21402

Microsoft Outlook Elevation of Privilege Vulnerability

7.6
CVE-2024-21396

Dynamics 365 Sales Spoofing Vulnerability

8.2
CVE-2024-21395

Microsoft Dynamics 365 (on-premises) Cross-site Scripting Vulnerability

7.6
CVE-2024-21394

Dynamics 365 Field Service Spoofing Vulnerability

7.6
CVE-2024-21393

Microsoft Dynamics 365 (on-premises) Cross-site Scripting Vulnerability

8.8
CVE-2024-21391

Microsoft WDAC OLE DB provider for SQL Server Remote Code Execution Vulnerability

7.6
CVE-2024-21389

Microsoft Dynamics 365 (on-premises) Cross-site Scripting Vulnerability

Test your stack for 2024issues

CyberStrike tests your own apps and APIs, then verifies each finding before you see it.