Menu

Star on GitHub · 3.3k

CVE-2013-10021

3.5 · LOW

A vulnerability was found in dd32 Debug Bar Plugin up to 0.8 on WordPress.

Published Mar 11, 2023CWE-79EPSS 0.56%

Overview

CVE-2013-10021 is a low-severity vulnerability. It was published on March 11, 2023 and has a CVSS 3.1 base score of 3.5 (LOW).

This vulnerability has a CVSS 3.1 base score of 3.5, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

Technical description

A vulnerability was found in dd32 Debug Bar Plugin up to 0.8 on WordPress. It has been declared as problematic. Affected by this vulnerability is the function render of the file panels/class-debug-bar-queries.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 0.8.1 is able to address this issue. The patch is named 0842af8f8a556bc3e39b9ef758173b0a8a9ccbfc. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222739.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2013-10021?

CVE-2013-10021 is a low-severity vulnerability. It was published on March 11, 2023 and has a CVSS 3.1 base score of 3.5 (LOW).

How severe is CVE-2013-10021?

This vulnerability has a CVSS 3.1 base score of 3.5, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2013-10021?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2013-10021?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2013-10021 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related LOW CVEs from 2013

View all
LiveWatch live →