Menu

Star on GitHub · 3.3k

CVE-2014-125027

3.5 · LOW

A vulnerability has been found in Yuna Scatari TBDev up to 2.1.17 and classified as problematic.

Published Dec 31, 2022CWE-79EPSS 0.55%

Overview

CVE-2014-125027 is a low-severity vulnerability. It was published on December 31, 2022 and has a CVSS 3.1 base score of 3.5 (LOW).

This vulnerability has a CVSS 3.1 base score of 3.5, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

Technical description

A vulnerability has been found in Yuna Scatari TBDev up to 2.1.17 and classified as problematic. Affected by this vulnerability is the function get_user_icons of the file usersearch.php. The manipulation of the argument n/r/r2/em/ip/co/ma/d/d2/ul/ul2/ls/ls2/dl/dl2 leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.1.18 is able to address this issue. The patch is named 0ba3fd4be29dd48fa4455c236a9403b3149a4fd4. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217147.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2014-125027?

CVE-2014-125027 is a low-severity vulnerability. It was published on December 31, 2022 and has a CVSS 3.1 base score of 3.5 (LOW).

How severe is CVE-2014-125027?

This vulnerability has a CVSS 3.1 base score of 3.5, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2014-125027?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2014-125027?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2014-125027 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related LOW CVEs from 2014

View all
LiveWatch live →