Menu

Star on GitHub · 3.3k

CVE-2023-5917

2.4 · LOW

A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10.

Published Nov 2, 2023CWE-79EPSS 0.53%

Overview

CVE-2023-5917 is a low-severity vulnerability. It was published on November 2, 2023 and has a CVSS 3.1 base score of 2.4 (LOW).

This vulnerability has a CVSS 3.1 base score of 2.4, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

Technical description

A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2023-5917?

CVE-2023-5917 is a low-severity vulnerability. It was published on November 2, 2023 and has a CVSS 3.1 base score of 2.4 (LOW).

How severe is CVE-2023-5917?

This vulnerability has a CVSS 3.1 base score of 2.4, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2023-5917?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2023-5917?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2023-5917 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related LOW CVEs from 2023

View all
LiveWatch live →