Menu

Star on GitHub · 3.3k

CVE-2024-3141

2.4 · LOW

A vulnerability has been found in Clavister E10 and E80 up to 14.00.10 and classified as problematic.

Published Apr 1, 2024CWE-79EPSS 0.49%

Overview

CVE-2024-3141 is a low-severity vulnerability. It was published on April 1, 2024 and has a CVSS 3.1 base score of 2.4 (LOW).

This vulnerability has a CVSS 3.1 base score of 2.4, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

Technical description

A vulnerability has been found in Clavister E10 and E80 up to 14.00.10 and classified as problematic. This vulnerability affects unknown code of the file /?Page=Node&OBJ=/System/AdvancedSettings/DeviceSettings/MiscSettings of the component Misc Settings Page. The manipulation of the argument WatchdogTimerTime/BufFloodRebootTime/MaxPipeUsers/AVCache Lifetime/HTTPipeliningMaxReq/Reassembly MaxConnections/Reassembly MaxProcessingMem/ScrSaveTime leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 14.00.11 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-258916.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2024-3141?

CVE-2024-3141 is a low-severity vulnerability. It was published on April 1, 2024 and has a CVSS 3.1 base score of 2.4 (LOW).

How severe is CVE-2024-3141?

This vulnerability has a CVSS 3.1 base score of 2.4, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2024-3141?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2024-3141?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2024-3141 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related LOW CVEs from 2024

View all
LiveWatch live →