Menu

Star on GitHub · 3.4k

CVE-2026-113648

3.1 · LOW

ApostropheCMS is an open-source Node.js content management system.

Published Oct 20, 2026CWE-306EPSS 0.33%

Overview

CVE-2026-113648 is a low-severity vulnerability. It was published on October 20, 2026 and has a CVSS 3.1 base score of 3.1 (LOW).

This vulnerability has a CVSS 3.1 base score of 3.1, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

Technical description

ApostropheCMS is an open-source Node.js content management system. Prior to 3.7.1 of the import-export module, the API endpoint POST /api/v1/@apostrophecms/import-export/clean-export in @apostrophecms/import-export lacks authentication and authorization checks. Any client—including unauthenticated anonymous users who have obtained the standard CSRF cookie from visiting the site—can directly invoke this route and trigger the underlying self.cleanExport(req) method. This issue is fixed in version 3.7.1.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2026-113648?

CVE-2026-113648 is a low-severity vulnerability. It was published on October 20, 2026 and has a CVSS 3.1 base score of 3.1 (LOW).

How severe is CVE-2026-113648?

This vulnerability has a CVSS 3.1 base score of 3.1, rated LOW. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2026-113648?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-113648?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-113648 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related LOW CVEs from 2026

View all
LiveWatch live →