Menu

Star on GitHub · 3.4k

CVE-2026-55231

7.2 · HIGH

Vvveb is a powerful and easy to use CMS with page builder to build websites, blogs or ecommerce stores.

Published Oct 1, 2026CWE-22EPSS 0.52%

Overview

CVE-2026-55231 is a high-severity vulnerability. It was published on October 1, 2026 and has a CVSS 3.1 base score of 7.2 (HIGH).

This vulnerability has a CVSS 3.1 base score of 7.2, rated HIGH. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

Technical description

Vvveb is a powerful and easy to use CMS with page builder to build websites, blogs or ecommerce stores. Prior to version 1.0.8.6, a flawed central path sanitizer lets an authenticated admin-panel user who holds backup access (default role site_admin or higher) read and delete arbitrary files on a server. An attacker can recover database credentials from config/db.php, read host files such as /etc/passwd, and delete config/db.php to push a site back into install mode for a full takeover. This issue has been patched in version 1.0.8.6.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2026-55231?

CVE-2026-55231 is a high-severity vulnerability. It was published on October 1, 2026 and has a CVSS 3.1 base score of 7.2 (HIGH).

How severe is CVE-2026-55231?

This vulnerability has a CVSS 3.1 base score of 7.2, rated HIGH. It can be exploited remotely over the network. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2026-55231?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-55231?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-55231 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related HIGH CVEs from 2026

View all
LiveWatch live →