Menu

Star on GitHub · 3.5k

CVE-2026-62364

2.3 · LOW

wlc is a Weblate command-line client using Weblate's REST API.

Published Sep 22, 2026CWE-200EPSS 0.08%

Overview

CVE-2026-62364 is a low-severity vulnerability. It was published on September 22, 2026 and has a CVSS 3.1 base score of 2.3 (LOW).

This vulnerability has a CVSS 3.1 base score of 2.3, rated LOW. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

Technical description

wlc is a Weblate command-line client using Weblate's REST API. Prior to 2.0.1, automatically discovered configuration from .weblate, .weblate.ini, or weblate.ini can select the API URL while an unscoped API token is supplied through WLC_KEY or --key without a matching WLC_URL or --url. When wlc runs in an untrusted repository, pull request checkout, or directory with untrusted ancestor configuration, it can send the token to an attacker-controlled project-configured URL. URL-scoped keys in [keys] are not affected. This issue is fixed in version 2.0.1.

Remediation

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Frequently asked questions

What is CVE-2026-62364?

CVE-2026-62364 is a low-severity vulnerability. It was published on September 22, 2026 and has a CVSS 3.1 base score of 2.3 (LOW).

How severe is CVE-2026-62364?

This vulnerability has a CVSS 3.1 base score of 2.3, rated LOW. It requires local or adjacent network access to exploit. Some level of privileges is required for exploitation.

How do I fix or remediate CVE-2026-62364?

Check the references section for vendor advisories, patches, and mitigation guidance. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-62364?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-62364 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related LOW CVEs from 2026

View all
CyberStrike v2 is here — more intelligence, greater reach