Menu

Star on GitHub · 3.4k

CVE-2026-92608

7.5 · HIGH

Improper handling of property-encoding exceptions in AMQP 1.0-to-AMQP 0-10 message conversion allows authenticated message producers to disrupt delivery to AMQP 0-10 consumers via message propertie…

Published Sep 25, 2026apacheCWE-248EPSS 0.47%

Overview

CVE-2026-92608 is a high-severity vulnerability affecting apache qpid_broker-j. It was published on September 25, 2026 and has a CVSS 3.1 base score of 7.5 (HIGH).

This vulnerability has a CVSS 3.1 base score of 7.5, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

Improper handling of property-encoding exceptions in AMQP 1.0-to-AMQP 0-10 message conversion allows authenticated message producers to disrupt delivery to AMQP 0-10 consumers via message properties that the target encoder does not handle correctly.

This issue affects Apache Qpid Broker-J: through 10.1.0.

Users are recommended to upgrade to version 10.1.1, which fixes the issue.

Remediation

Check the references section for vendor advisories and patches from apache. Update qpid_broker-j to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Affected products

VendorProductVersionsStatus
apacheqpid_broker-j>= 0, < 10.1.1Affected

Frequently asked questions

What is CVE-2026-92608?

CVE-2026-92608 is a high-severity vulnerability affecting apache qpid_broker-j. It was published on September 25, 2026 and has a CVSS 3.1 base score of 7.5 (HIGH).

How severe is CVE-2026-92608?

This vulnerability has a CVSS 3.1 base score of 7.5, rated HIGH. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-92608?

Check the references section for vendor advisories and patches from apache. Update qpid_broker-j to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-92608?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-92608 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related HIGH CVEs from 2026

View all
LiveWatch live →