Menu

Star on GitHub · 3.4k

CVE-2026-92609

9.8 · CRITICAL

Session fixation in HTTP management authentication allows remote attackers to gain unauthorized access to an authenticated management session via reuse of a session identifier retained across succe…

Published Sep 25, 2026apacheCWE-384EPSS 0.46%

Overview

CVE-2026-92609 is a critical-severity vulnerability affecting apache qpid_broker-j. It was published on September 25, 2026 and has a CVSS 3.1 base score of 9.8 (CRITICAL).

This vulnerability has a CVSS 3.1 base score of 9.8, rated CRITICAL. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

Technical description

Session fixation in HTTP management authentication allows remote attackers to gain unauthorized access to an authenticated management session via reuse of a session identifier retained across successful authentication.

This issue affects Apache Qpid Broker-J: through 10.1.0.

Users are recommended to upgrade to version 10.1.1, which fixes the issue.

Remediation

Check the references section for vendor advisories and patches from apache. Update qpid_broker-j to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

Affected products

VendorProductVersionsStatus
apacheqpid_broker-j>= 0, < 10.1.1Affected

Frequently asked questions

What is CVE-2026-92609?

CVE-2026-92609 is a critical-severity vulnerability affecting apache qpid_broker-j. It was published on September 25, 2026 and has a CVSS 3.1 base score of 9.8 (CRITICAL).

How severe is CVE-2026-92609?

This vulnerability has a CVSS 3.1 base score of 9.8, rated CRITICAL. It can be exploited remotely over the network. No authentication or special privileges are required for exploitation.

How do I fix or remediate CVE-2026-92609?

Check the references section for vendor advisories and patches from apache. Update qpid_broker-j to the latest patched version. If immediate patching is not possible, review the CVSS vector to understand the attack surface and apply compensating controls such as network segmentation or access restrictions.

How can CyberStrike help with CVE-2026-92609?

CyberStrike is an open-source, AI-augmented pentesting engine. Rather than flag a version number, it tests whether an issue like CVE-2026-92609 is actually reachable in your own applications and APIs, then verifies each finding before reporting it. That tells you if the weakness is a real, exploitable risk in your environment or a false positive you can safely deprioritize.

Related CRITICAL CVEs from 2026

View all
CyberStrike v2 is here — more intelligence, greater reach