Results
39,956· Page 723/800CWE-287: Improper Authentication vulnerability exists that could cause unauthorized tampering of device configuration o
CWE-798: Use of Hard-coded Credentials vulnerability exists that could cause unauthorized access to a project file prot
CWE-924: Improper Enforcement of Message Integrity During Transmission in a Communication Channel vulnerability exists
CWE-522: Insufficiently Protected Credentials vulnerability exists that could cause unauthorized access to the project
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote atta
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to c
A cross-site scripting (XSS) vulnerability in Simple Admin Panel App v1.0 allows attackers to execute arbitrary web scri
A cross-site scripting (XSS) vulnerability in Simple Admin Panel App v1.0 allows attackers to execute arbitrary web scri
A cross-site scripting (XSS) vulnerability in Simple Admin Panel App v1.0 allows attackers to execute arbitrary web scri
Simple Admin Panel App v1.0 was discovered to contain a SQL injection vulnerability via the orderID parameter at /adminV
Task Manager App v1.0 was discovered to contain a SQL injection vulnerability via the projectID parameter at /TaskManage
A cross-site scripting (XSS) vulnerability in Task Manager App v1.0 allows attackers to execute arbitrary web scripts or
Task Manager App v1.0 was discovered to contain a SQL injection vulnerability via the taskID parameter at /TaskManager/E
A cross-site scripting (XSS) vulnerability in Task Manager App v1.0 allows attackers to execute arbitrary web scripts or
A cross-site scripting (XSS) vulnerability in Task Manager App v1.0 allows attackers to execute arbitrary web scripts or
Online Medicine Ordering System v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /om
Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the mailud parameter at /apro
Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the pwd parameter at /aproces
An issue in Employee Managment System v1.0 allows attackers to bypass authentication via injecting a crafted payload int
Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /edit.php
Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /delete.p
Simple Expense Tracker v1.0 was discovered to contain a SQL injection vulnerability via the category parameter at /endpo
Simple Expense Tracker v1.0 was discovered to contain a SQL injection vulnerability via the expense parameter at /endpoi
Barangay Population Monitoring System 1.0 was discovered to contain a SQL injection vulnerability via the resident param
Barangay Population Monitoring System v1.0 was discovered to contain a cross-site scripting (XSS) vulnerability in the A
Barangay Population Monitoring System v1.0 was discovered to contain a cross-site scripting (XSS) vulnerability in the A
The JSON datasource plugin ( https://grafana.com/grafana/plugins/marcusolsson-json-datasource/ ) is a Grafana Labs maint
Grafana is an open-source platform for monitoring and observability. The CSV datasource plugin is a Grafana Labs maintai
IBM Jazz for Service Management 1.1.3.20 could allow an unauthorized user to obtain sensitive file information using for
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in UNI-PA University
Improper input validation in some Intel(R) SGX DCAP software for Windows before version 1.19.100.3 may allow an authenti
Out-of-bounds read in some Intel(R) QAT software drivers for Windows before version QAT1.7-W-1.11.0 may allow an authent
Incorrect default permissions in some ACAT software maintained by Intel(R) before version 2.0.0 may allow an authenticat
Uncontrolled search path for some Intel(R) MPI Library Software before version 2021.11 may allow an authenticated user t
Race condition in some Intel(R) MAS software before version 2.3 may allow a privileged user to potentially enable escala
Improper access control in some Intel Unite(R) Client software before version 4.2.35041 may allow an authenticated user
Uncontrolled search path element in some Intel(R) SSU software before version 3.0.0.2 may allow an authenticated user to
Incorrect default permissions in the Intel(R) SUR for Gameplay Software before version 2.0.1901 may allow privillaged us
Improper access control in some Intel(R) SUR software before version 2.4.10587 may allow an unauthenticated user to pote
Uncontrolled search path in the Intel(R) SUR for Gameplay Software before version 2.0.1901 may allow a privillaged user
Improper access control element in some Intel(R) Ethernet tools and driver install software, before versions 28.2, may a
Improper access control in some Intel(R) DSA software before version 23.4.33 may allow an authenticated user to potentia
Uncontrolled search path in some Intel(R) ISPC software before version 1.21.0 may allow an authenticated user to potenti
Improper access control in some Intel(R) XTU software before version 7.12.0.29 may allow an authenticated user to potent
Improper authorization in some Intel(R) PM software may allow a privileged user to potentially enable escalation of priv
Uncontrolled search path in some Intel(R) SDK for OpenCL(TM) Applications software may allow an authenticated user to po
Improper initialization in some Intel(R) MAS software before version 2.3 may allow an authenticated user to potentially
Uncontrolled search path in some Intel(R) CIP software before version 2.4.10577 may allow an authenticated user to poten
Improper access control in the Intel(R) oneAPI DPC++/C++ Compiler before version 2022.2.1 for some Intel(R) oneAPI Toolk
Improper access control in some Intel(R) DSA software before version 23.4.33 may allow a privileged user to potentially
Test your stack for 2024issues
CyberStrike tests your own apps and APIs, then verifies each finding before you see it.